Help Needed: Gaggia Classic Problems


New member
Jun 6, 2015
Visit site

First of all, I'm new here on the site and I am new to the coffee.

Two weeks ago I bought a machine Asper sample gaggia classic, I ran into a problem of water flowing from the filter.
I enclose a video of the problem, known as steam heating mode and does not open faucet.

I was in the store with a problem and they said it was fine.
When I returned home I tried to make a cappuccino in the following way:
Heating fumes
Foaming Milk
Beyond the preparation of espresso with a gift-called expected local desired pressure.
Espresso preparation

The way I saw another problem associated with leakage.
When I pass the Martian espresso machine and I Mmtnin few seconds, nothing happens.
When I press the button for water preparation without espresso Released decided to handle
Takes 5 seconds for the water to come out and be pressed together with that of the transition from 15 bar of milk foaming pressure of 9 bar espresso preparation. I freed escape through the filter

What could be causing the problem?
If it is a normal thing?

Theda assistants
Last edited by a moderator: