If You Are Posting Using Tapatalk

PinkRose

Super Moderator
Staff member
Feb 28, 2008
5,222
6
Near Philadelphia, PA
Recently, as I've been moderating the Coffee Forum, I've noticed that at the end of many posts, the words
Sent from my SCH-I605, iPhone (or something similar) using Tapatalk show up at the bottom of each post.

When those words appear at the end of each post, it looks like an advertisement for whatever model phone or tablet you're using. This is basically SPAM, and SPAM is something we try to avoid on the Coffee Forum.

Apparently, there is a box that you need to uncheck in your phone or tablet's settings. Other Forum Members have told me it's there somewhere in the settings and it's very easy to find. Once they unchecked the box, the extra wording stopped appearing at the end of each post that they made to the Coffee Forum.

You need to open the Tapatalk app, and then go into the Tapatalk settings and make the change for the signature line.

open Tapatalk app
click settings
scroll down to "Tapatalk Signature"
click
select NONE

If you're posting to the Coffee Forum using Tapatalk, please visit your phone/tablet's settings, and do whatever you need to do to turn that message off.

I'd appreciate your help with this.

Thanks,
Rose
 
Last edited:
OP
PinkRose

PinkRose

Super Moderator
Staff member
Feb 28, 2008
5,222
6
Near Philadelphia, PA
  • Thread Starter
  • Thread starter
  • #2
If anyone knows how to turn the Tapatalk message off of a phone or tablet, please post the instructions here.

I've received private messages asking me how to do it, but I don't use Tapatalk, and I don't know how to tell people how to access the user settings on their phones or tablets. Somewhere in the settings, there is a box that you need to uncheck to stop the Tapatalk advertisement from appearing at the end of each post.

Having the step-by-step instructions would be very helpful.

Thanks,
Rose


Recently, as I've been moderating the Coffee Forum, I've noticed that at the end of many posts, the words
Sent from my SCH-I605 (or something similar) using Tapatalk show up at the bottom of each post.

When those words appear at the end of each post, it looks like an advertisement for whatever model phone or tablet you're using. This is basically SPAM, and SPAM is something we try to avoid on the Coffee Forum.

Apparently, there is a box that you need to uncheck in your phone or tablet's settings. Other Forum Members have told me it's there somewhere in the settings and it's very easy to find. Once they unchecked the box, the extra wording stopped appearing at the end of each post that they made to the Coffee Forum.


If you're posting to the Coffee Forum using Tapatalk, please visit your phone/tablet's settings, and do whatever you need to do to turn that message off.

I'd appreciate your help with this.

Thanks,
Rose
 

topher

Super Moderator
Staff member
Aug 14, 2003
3,746
19
Boca Raton
I just downloaded tapatalk...under settings is an option for tapatalk signature..customize or none. Pretty simple to fix.
 
OP
PinkRose

PinkRose

Super Moderator
Staff member
Feb 28, 2008
5,222
6
Near Philadelphia, PA
  • Thread Starter
  • Thread starter
  • #6
I just downloaded tapatalk...under settings is an option for tapatalk signature..customize or none. Pretty simple to fix.

Hi Everyone,

Friendly reminder: This is how to turn off the Tapatalk message so it doesn't show up at the end of all of your posts.

If you're using Tatatalk, please be sure the Tapatalk signature is turned off.

Thanks,

Rose
 
OP
PinkRose

PinkRose

Super Moderator
Staff member
Feb 28, 2008
5,222
6
Near Philadelphia, PA
  • Thread Starter
  • Thread starter
  • #10
I just downloaded tapatalk...under settings is an option for tapatalk signature..customize or none. Pretty simple to fix.

I've recently received several messages asking me how to turn off the tapatalk signature. Topher explained it nicely. Just go into the phone's settings, and find the option for tapatalk signature, and select none. It's very simple to do.

Please be aware that when you allow the tapatalk signature to appear on the bottom of your posts to the Forum, it looks like an advertisement for whatever model phone or tablet you're using. This is basically SPAM, and SPAM is something we try to avoid on the Coffee Forum.

Rose
 
OP
PinkRose

PinkRose

Super Moderator
Staff member
Feb 28, 2008
5,222
6
Near Philadelphia, PA
  • Thread Starter
  • Thread starter
  • #11
Recently, as I've been moderating the Coffee Forum, I've noticed that at the end of many posts, the words
Sent from my SCH-I605, iPhone, (or something similar) using Tapatalk show up at the bottom of each post.

When those words appear at the end of each post, it looks like an advertisement for whatever model phone or tablet you're using. This is basically SPAM, and SPAM is something we try to avoid on the Coffee Forum.

Apparently, there is a box that you need to uncheck in your phone or tablet's settings. Other Forum Members have told me it's there somewhere in the settings and it's very easy to find. Once they unchecked the box, the extra wording stopped appearing at the end of each post that they made to the Coffee Forum.

You need to open the Tapatalk app, and then go into the Tapatalk settings, and make the change for the signature line.

open Tapatalk app
click settings
scroll down to "Tapatalk Signature"
click
select NONE

If you're posting to the Coffee Forum using Tapatalk, please visit your phone/tablet's settings, and do whatever you need to do to turn that message off.

I'd appreciate your help with this.

Thanks,
Rose


Just a friendly reminder of how easy this is to do.
 
OP
PinkRose

PinkRose

Super Moderator
Staff member
Feb 28, 2008
5,222
6
Near Philadelphia, PA
  • Thread Starter
  • Thread starter
  • #12
This is just another friendly reminder of how easy it is to go to your phone or tablet's settings, and turn off the TapaTalk signature that automatically appears at the bottom of your posts.

Rose
 

benyo.o

New member
Feb 21, 2017
14
0
27cffc8a088efbe60000f8e604ea7789.jpg


Just uncheck the option (in yellow circle)
 
OP
PinkRose

PinkRose

Super Moderator
Staff member
Feb 28, 2008
5,222
6
Near Philadelphia, PA
  • Thread Starter
  • Thread starter
  • #14
Hello Benyo.o

Your photo is very helpful. Thanks for sharing it with us.

I wonder if the steps to find the "uncheck" option are the same for every phone or tablet.

Rose
 
OP
PinkRose

PinkRose

Super Moderator
Staff member
Feb 28, 2008
5,222
6
Near Philadelphia, PA
  • Thread Starter
  • Thread starter
  • #15
Recently, as I've been moderating the Coffee Forum, I've noticed that at the end of many posts, the words
Sent from my SCH-I605, iPhone (or something similar) using Tapatalk show up at the bottom of each post.

When those words appear at the end of each post, it looks like an advertisement for whatever model phone or tablet you're using. This is basically SPAM, and SPAM is something we try to avoid on the Coffee Forum.

Apparently, there is a box that you need to uncheck in your phone or tablet's settings. Other Forum Members have told me it's there somewhere in the settings and it's very easy to find. Once they unchecked the box, the extra wording stopped appearing at the end of each post that they made to the Coffee Forum.

You need to open the Tapatalk app, and then go into the Tapatalk settings and make the change for the signature line.

open Tapatalk app
click settings
scroll down to "Tapatalk Signature"
click
select NONE

If you're posting to the Coffee Forum using Tapatalk, please visit your phone/tablet's settings, and do whatever you need to do to turn that message off.

I'd appreciate your help with this.

Thanks,
Rose

This is just another friendly reminder, especially for our new members who use Tapatalk.
Removing the Tapatalk signature is very easy to do. Just follow the directions.

It's possible that the directions for turning off the Tapatalk Signature have changed.

Please let me know if this works instead.

Tap the 'Me' icon bottom right of app. Scroll down to 'Advanced Options' and tap the 'Signature' line. Tap the toggle switch to turn the signature off.


Thanks,
Rose
 
Last edited:
Top