CoffeeTec.Com

coffee grinder problem

juvela

New member
Jun 11, 2018
9
0
-----

have three commercial grinder-dosers by Conti Valerio (Eureka brand) whose motors have begun rotating in the wrong direction

there are two model MDLA and one model MDL

their motors are 110V induction

their burrs are 75mm flat

1633288054264.png

can motors be put right or are they kaput?

thank you for any information ;)


-----
 

topher

Super Moderator
Staff member
Aug 14, 2003
3,796
29
Boca Raton
Did you mess the wires? If the motor is running the wrong direction could mean it is not in the correct phase sequence. This is an easy fix but if your not handy I would take it somewhere.
 
OP
juvela

juvela

New member
Jun 11, 2018
9
0
  • Thread Starter
  • Thread starter
  • #3
-----

thanks very much for the response

have never touched the wiring

they were running fine and grinding for espresso extraction

AFAIK there was never a power surge or outage

never grind for turkish so the motors should not be working that hard

motor thermal protection not tripped

burrs are not dull

seems odd that all three would develop the same symptom around the same time

:unsure:


-----
 

SamuelM48

New member
Oct 18, 2021
4
0
Seattle, USA
Modify the grind to a coarser setting at least 2 numbers, then take away the brew unit and look behind the white plastic valve. There is a small apartment under the valve to make sure the chamber is tidy and also check that the discharge from the chamber to the drain tray is also clear. Then remove the shower screen from the brew unit and clean it if necessary. Also, check the tube from the shower. I'm not sure whether this will work for you. But, when I have an issue with my grinder, one of my friends who is working in a coffee shop equipment selling company has done this on mine. You can also try this if you feel comfortable with this idea. After doing this just reinsert and test again.
 
Top