Saeco Exprelia Evo will not grind coffee E01 - chute is CLEAN!!

inck243

New member
Nov 3, 2019
7
0
Visit site
Hello,

I have a Saeco Exprelia Evo and it thinks the coffee chute for the grounds to the brew group is blocked. It can't be. I've cleaned it 300 times... I used my super powerful central vacuum on it exactly the way the trouble shooting recommends... I've tried a pipe cleaner.

Does anyone have any ideas why this might be giving me the error that there is an obstruction? Maybe some others have had this issue as well. Maybe there is a way to take it apart ??

Thank You for your help !
 

inck243

New member
Nov 3, 2019
7
0
Visit site
Thank you all for the replies. I did do that clean out with the spoon. and I also used a vacuum like the instructions say.

I opened the machine up yesterday and took out the grinder. Here are some pictures.

https://imgur.com/gallery/H4QwZ3m

You can see the chute with that metal thing on it. It's a flap that moves back and fourth, im assuming to keep anything or steam from traveling up into the grinder? Does anyone know what it's proper position should be? is it the sensor?? It can sometimes get stuck backwards so I'm not sure which way it should go. Its also a little bent in one corner.

The other pics show the grinder where I did find some buildup on the edge of the ceramic. I scraped it away, and rotated the grinder to reveal the next window and again scraped it away until the entire ceramic piece was cleaned up.

Put it all back together and STILL have this problem. :/ Here is a video of the issue and diagnostics screen of the grinder.

https://imgur.com/gallery/S42ihWE

Does anyone know this machine?? THANK YOU !!!!
 

inck243

New member
Nov 3, 2019
7
0
Visit site
I think I would call Phillips about that bent sensor... I would bet that is your issue.


Thanks.. good idea. Hopefully I can order a new one. I bought a replacement door hinge before. It's just really weird for that to be the sensor... I couldn't see any electrical connections being made to it at all. I'll try reaching out to Philips
 

Musicphan

Well-known member
May 11, 2014
1,753
79
Kansas City
Visit site
Thanks.. good idea. Hopefully I can order a new one. I bought a replacement door hinge before. It's just really weird for that to be the sensor... I couldn't see any electrical connections being made to it at all. I'll try reaching out to Philips

That is odd... I would have thought there is a connector as well. Time to call Phillips... report back!
 
Top